Seite 2 von 2 ErsteErste 12
Ergebnis 21 bis 32 von 32

Thema: Seite lädt nicht korrekt mit Firefox

Dieser Thread wurde noch nicht bewertet. Bewerte ihn doch, wenn er dir gefällt!
  1. #21
    Tet
    Tet ist offline
    Avatar von Tet
    Registriert seit
    Dec 2013
    Ort
    Disboard
    Beiträge
    292
    Punkte
    19.829
    Errungenschaften:
    TomodachisGang LeaderGalerie AusstellerTagger Profi25000 Erfahrungspunkte

    AW: Seite lädt nicht korrekt mit Firefox

    Zitat Zitat von farmerjoe Beitrag anzeigen
    Absolut spannende Frage: Warum geht es im IE einfach.. ich wollte das nicht auf die übliche "der IE ist extrem unsicher und akzeptiert alles" Schiene schieben?
    > Nicht wirklich Spannend xD FF hat eine eigene Zertifikat-Verwaltung wobei IE die von Windows benutzt.
    Zitat Zitat von farmerjoe Beitrag anzeigen
    Was genau mache ich da falsch bzw. wieso funktioniert es mit dem Zertifkat und habt ihr evt. eine Erklärung warum es bis jetzt "einfach so" ging?
    Leider ist die Option "dauerhaft speichern" nicht verfügbar, sonst würde ich es einfach so lösen.
    > Ich hab keine Ahnung was du mir damit sagen möchtest ... Oo Meines Verständnisses nach, hast du nichts geändert und es läuft jetzt einfach... xD

    Falls das Problem weiterhin besteht probier mal dieses [Links sind nur für registrierte und aktivierte Nutzer sichtbar. Klicke hier um dich zu registrieren.] aus.
    Zitat Zitat von Imgur
    Be nice to me or I will replace you with a small shell script.

  2. #22
    Kleiner Experte Avatar von Cena90
    Registriert seit
    Jul 2015
    Ort
    Stuttgart
    Beiträge
    104
    Punkte
    1.277
    Errungenschaften:
    Senpai1000 Erfahrungspunkte

    AW: Seite lädt nicht korrekt mit Firefox

    Dieses Problem habe ich auch, allerdings beim Internet Browser mit Opera geht es auf mein PC ohne Probleme an was könnte das liegen?

    Wenn ich mich mit meinen Handy bei euch einlogge habe ich das Problem auch, was vor kurzem noch ging und dort habe ich denn Browser Google Chrome an was könnte das liegen oder wie lässt sich das beheben?

  3. #23
    Kleiner Experte
    Registriert seit
    Jun 2014
    Beiträge
    72
    Punkte
    2.971
    Errungenschaften:
    1000 ErfahrungspunkteHikikomori

    AW: Seite lädt nicht korrekt mit Firefox

    @[Links sind nur für registrierte und aktivierte Nutzer sichtbar. Klicke hier um dich zu registrieren.]: Ah okay, das erklärt es zumindest. D.h. das euer Zertifikat "unsicher" ist weil der FF die Zertifizierungsstelle nicht kennt?
    Geändert habe ich zumindest an Software/Einstellungen nichts, jedoch ging die Seite von heute auf morgen nicht.
    Ich muss jetzt bevor ich normal hier surfen kann, immer erst die Seite von Animes.so aufrufen, das Zertifikat installieren und dann geht es.
    Werde dein Addon mal ausprobieren, evt. löst es das Problem

    /edit

    Kann es [Links sind nur für registrierte und aktivierte Nutzer sichtbar. Klicke hier um dich zu registrieren.] dran liegen?
    Ich starte mein PC recht selten neu bzw. schließe ich auch entsprechend selten meinen FF, da ich ausschließlich den Ruhemodus nutze
    Geändert von farmerjoe (19. July 2015 um 18:28 Uhr)

  4. #24
    Kami-sama Avatar von galudo
    Registriert seit
    Mar 2015
    Beiträge
    1.370
    Punkte
    25.934
    Errungenschaften:
    TomodachisTagger ProfiHyperaktivSenpaiGang Leader

    AW: Seite lädt nicht korrekt mit Firefox

    Habe genau das gleiche Problem seit Tagen, dachte das würde sich legen mit der Zeit, aber es ist leider immernoch so.
    Kann nur per IE rein und dort nicht die Startseite, sprich die Shoutbox nutzen, denn dort werde ich aus welchem Grund auch immer, immer als AUSGELOGGT angezeigt, obwohl ich eingeloggt bin xD
    SUPPORT UND REUP ANFRAGEN NUR >> [Links sind nur für registrierte und aktivierte Nutzer sichtbar. Klicke hier um dich zu registrieren.] <<
    Bitte IMMER den Thread-Link mitschicken.

  5. #25
    Treues Mitglied Avatar von Tet2
    Registriert seit
    Dec 2013
    Beiträge
    371
    Punkte
    5.587
    Errungenschaften:
    TomodachisGang Leader5000 ErfahrungspunkteHikikomori

    AW: Seite lädt nicht korrekt mit Firefox

    Das SSL Zertifikat ist der Übeltäter. Auf meinem Handy beispielsweise, meckert der Android-Browser unendlich oft das SSL Zertifikat an.
    In Chrome auf dem Handy sieht die Seite so aus wie aus dem Screenshot des Erstellers.

  6. #26
    Das Herz von Animes.so Avatar von Animes.so
    Registriert seit
    Dec 2011
    Beiträge
    669
    Punkte
    9.027
    Errungenschaften:
    Gang LeaderSenpai5000 Experience Points

    AW: Seite lädt nicht korrekt mit Firefox

    Problem sollte eig. behoben sein, bitte mal nachschauen.

  7. #27
    Das Alpha und das Omega Avatar von Lautrerbomber
    Registriert seit
    Dec 2013
    Ort
    Aincrad (Ebene 22)
    Beiträge
    178
    Punkte
    4.940
    Errungenschaften:
    Tomodachis1000 ErfahrungspunkteHikikomori

    AW: Seite lädt nicht korrekt mit Firefox

    Zu diesem Thema kann ich auch noch etwas sagen, mit meinem Laptop (Wlan) hab ich das Problem auch. Auf einer andere Seite die Anime Streams anbietet, (hat 24 im namen) kommt dieses problem auch vor bloß das da einfach falsch eingereit ist. Dieses Problem taucht aber nicht bei meinem Desktop Pc auf (Lan) und Firefox ist bei beide gleich (Sync), ich habe auch gelesen das es seit der neueren Version nur manchmal das auftaucht, wenn eine bestimmt ssl zertifikat genutzt wird. Entweder die Seiten müssen da etwas machen oder FF nutzer müssen Nightly oder auf die neue FF Version warten (v42 blaub ich).

    ps.: War gerade eben auch wieder xD

    Spoiler
    [Links sind nur für registrierte und aktivierte Nutzer sichtbar. Klicke hier um dich zu registrieren.]

  8. #28
    Kleiner Experte
    Registriert seit
    Jun 2014
    Beiträge
    72
    Punkte
    2.971
    Errungenschaften:
    1000 ErfahrungspunkteHikikomori

    AW: Seite lädt nicht korrekt mit Firefox

    @[Links sind nur für registrierte und aktivierte Nutzer sichtbar. Klicke hier um dich zu registrieren.]: Bei mir leider nicht. Hatte mich gewundert das die Seite jetzt auf einmal wieder so merkwürdig aussieht obwohl ich mein FF nicht geschlossen und Windows nur im Ruhezustand hatte.

  9. #29
    der nicht Langweiler Avatar von Freeker
    Registriert seit
    Nov 2013
    Ort
    Eifel
    Beiträge
    1.210
    Punkte
    13.195
    Errungenschaften:
    TomodachisGalerie AusstellerTagger Profi10000 ErfahrungspunkteHikikomori

    AW: Seite lädt nicht korrekt mit Firefox

    @[Links sind nur für registrierte und aktivierte Nutzer sichtbar. Klicke hier um dich zu registrieren.]
    Also daheim und auf der Arbeit keine Probleme mit dem Firefox. Aber am Handy geht's nicht mit Chrome, tor browser geht nicht (aber war nur ein Test) und der edge Browser aus Windows 10 klappt auch nicht. Alle laden das CMS nicht korrekt

  10. #30
    Tet
    Tet ist offline
    Avatar von Tet
    Registriert seit
    Dec 2013
    Ort
    Disboard
    Beiträge
    292
    Punkte
    19.829
    Errungenschaften:
    TomodachisGang LeaderGalerie AusstellerTagger Profi25000 Erfahrungspunkte

    AW: Seite lädt nicht korrekt mit Firefox

    Zitat Zitat von Freeker Beitrag anzeigen
    edge Browser aus Windows 10 klappt auch nicht. Alle laden das CMS nicht korrekt
    Bei mir klappt es in Edge. In Chrome auf dem Handy klappt bei mir aber auch nicht. Kann ich leider nichts dran ändern.

    EDIT:

    Geht bei mir jetzt auch in Chrome unter Android.
    Zitat Zitat von Imgur
    Be nice to me or I will replace you with a small shell script.

  11. 1 Benutzer sagt Danke:

    farmerjoe (21. July 2015)

  12. #31
    Das Herz von Animes.so Avatar von Animes.so
    Registriert seit
    Dec 2011
    Beiträge
    669
    Punkte
    9.027
    Errungenschaften:
    Gang LeaderSenpai5000 Experience Points

    AW: Seite lädt nicht korrekt mit Firefox

    Das Problem sollte nun wirklich behoben sein. Auf meinem Android funktioniert es nun.

  13. 1 Benutzer sagt Danke:

    farmerjoe (21. July 2015)

  14. #32
    Kleiner Experte
    Registriert seit
    Jun 2014
    Beiträge
    72
    Punkte
    2.971
    Errungenschaften:
    1000 ErfahrungspunkteHikikomori

    AW: Seite lädt nicht korrekt mit Firefox

    Ich kann auch Vollzug melden
    Was auch immer ihr gemacht habt, es geht wieder.

    Danke!!

Seite 2 von 2 ErsteErste 12

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158