1. Aktuell funktioniert unser Image Proxy nicht mehr ordnungsgemäß, sodass keine Bilder mehr angezeigt werden. Wir kümmern uns darum!

Wir verwenden Cookies, um deinen Aufenthalt auf Animes.so möglichst angenehm gestalten zu können. Mehr erfahren

Frage Ton Spielt nicht ab bei bestimmten Videos mit Windows Media Player?

Dieses Thema im Forum "Computer & Technik" wurde erstellt von Cena90, 1. Juni 2016.

  1. Cena90
    Cena90

    Otaku Experte

    Registriert seit:
    18. Juli 2015
    Beiträge:
    82
    Zustimmungen:
    0
    Hi

    Ich habe folgendes Problem ich habe mir gestern die erste Folge von Dragonball und von One Piece hier geholt von der RTL 2 You Version, allerdings habe ich keinen Ton wenn ich es mit dem Windows Media Player abspiele oder mit dem Media Player Filme & TV.

    Dieser ist Standard bei Windows 10 eingestellt mit dem VLC Player funktioniert es einwandfrei ohne Probleme wenn ich aber das Video bearbeiten möchte und in einen Part machen möchte und es mit dem Windows Movie Marker bearbeite um die Videos dort einfüge spielen diese ebenso kein Ton ab hat jemand eine Idde woran es liegen könnte und ich das Problem behoben bekomme?

    Bei meinen PC habe ich das gleiche Problem und es funktioniert nicht mit dem Ton nur beim VLC Player. Nur andere Videos funktionieren mit dem Ton beim Windows Media Player und mit dem Filme & TV Player von Windows 10 aber diese beide Videos nicht.

    Ich kann zwar als Standard Media Player VLC Player nutzen aber ich würde es halt gerne auch schneiden und kürzen sowie zusammen fügen in eine Folge und möchte mir die ganzen Folgen auf eine Externe Festplatte ziehen um es über die XBox One schauen zu können mit Ton geht das überhaupt wenn nur der VLC Player denn Ton wieder gibt?
     
  2. so1ko
    so1ko

    ☣️ Anti-Spam-Bot & Troll vong Dienst ☢️ Seelenverkäufer Ex-Mitarbeiter

    Registriert seit:
    31. Aug. 2014
    Beiträge:
    488
    Zustimmungen:
    427
    AW: Ton Spielt nicht ab bei bestimmten Videos mit Windows Media Player?

    Siehe PN, schneide es halt mit Download Free Video Cutter Joiner 2.0.1.0 - FileHippo.com ... Der WMP unter Win 10 hat wohl Probleme mit der Tonspur (oder nur bei dir), unter Win 8.1 funktioniert alles bestens.
     
  3. Cena90
    Cena90

    Otaku Experte

    Registriert seit:
    18. Juli 2015
    Beiträge:
    82
    Zustimmungen:
    0
    AW: Ton Spielt nicht ab bei bestimmten Videos mit Windows Media Player?

    Dankeschön für deine Antwort, ja aber ich würde gerne das Problem trotzdem beheben da ich auch gerne wüsste an was es liegt falls jemand mir weiterhelfen könnte wäre es super Vielen Dank für deine Antwort :)
     
  4. jenstv
    jenstv

    Otaku Experte

    Registriert seit:
    28. Juni 2014
    Beiträge:
    147
    Zustimmungen:
    23
    AW: Ton Spielt nicht ab bei bestimmten Videos mit Windows Media Player?

    Fehlt wohl der Audio Codec.
    Mit nem Codec Checker den fehlenden ermitteln und geziehlt diesen installieren, der sollte dann Windows weit fkt. also auch im Movie Maker.
    Ich rate von den Codec Packs ab, die haben den Merit immer extrem hoch eingestellt.

    PS. als Codec Checker evtl. MediaInfo
     
    Zuletzt bearbeitet: 10. Juni 2016
  5. beerus
    beerus

    Otaku Amateur

    Registriert seit:
    21. Aug. 2017
    Beiträge:
    12
    Zustimmungen:
    0
    Klingt wie schon erwähnt sehr stark nach Codec Problem.
    Jedoch habe ich seit Windows 8 keinerlei Probleme mehr mit dem Media Player gehabt - bei jeglichen Dateitypen.
    Ich verwende trotzdem entweder VLC oder MPC-HC.
    (Letzteres wegen dem sehr zu empfehlendem 60FPS Tool SVP - SVP - 60 fps / 120 fps HFR motion interpolation for Windows, macOS in mpv, VLC, Plex)

    Ansonsten habe ich persönlich mit Codec Packs mehr zerschossen, als das ich ein Mehrwert habe.
    Bei Falschen Einstellungen hat man dann sogar im Browser starke Artefakte.
     
  6. Yemtex
    Yemtex

    Otaku Novize

    Registriert seit:
    8. Mai 2018
    Beiträge:
    21
    Zustimmungen:
    0
    Das Problem liegt am Codec. Bei mir tritt dieser Fehler immer auf wenn ich Animes mit der Endung .mkv anschaue. Dieser Codec kann normalerweise nicht vom Windows Media Player korrekt wiedergegeben werden, wie du schon oben beschreibst wird Video abgespielt aber es kommt kein Ton.

    Jetzt gibt es mehrere Lösung.
    Wenn ich richtig liege und deine Videos mit .mkv enden kannst du versuchen sie in ein anderes Videoformat zu konvertieren oder du benutzt gleich ein Schnittprogramm welches mit deinen Dateien umgehen kann und das finale Video lässt du dann in ein funktionierendes Format rendern.

    Wenn dann versuchst dus mal mit einem Online Konverter bei dem du dein Video hochladen musst
    oder du benutzt Software wie zum Beispiel (habs nicht ausprobiert da ich Adobe Produkte besitze aber sehen nicht schlecht aus)
    HitFilm Express: Free editing & VFX software - fxhome.com
    https://www.lwks.com/index.php?option=com_lwks&view=download&Itemid=206

    Und hier noch ein paar Video Konverter
    https://handbrake.fr/downloads.php
    VLC Media Player - 64 Bit (deutsch)
    das Video dazu

    [Offiziell] Wondershare Video Converter Ultimate - Ihr kompletter Video-Werkzeugkasten

    Oder du versucht den richtigen Codec zu installieren (keine Ahnung ob der Windows Media Player den dann auch benutzen kann denke eher nicht)

    Oder du benutzt einfach den VLC Media Player in Zukunft.
    VLC Media Player - 64 Bit (deutsch)
     
    Zuletzt bearbeitet: 3. Juni 2018
  7. blade65
    blade65

    Otaku Novize

    Registriert seit:
    8. Juni 2019
    Beiträge:
    22
    Zustimmungen:
    0
    Selbst der neue Mediaplayer unter Windows 10 kann die MKV Codecs nicht abspielen das ist leider so. Codecs müssen Lizensiert werden, daher hat das Microsoft wohl nicht gemacht. Da bleibt dir nur für die MKV Files den VLC Player oder KMPlayer zu verwenden. Vielleicht patcht das Microsoft noch aber ich würde mal nicht davon ausgehen. VLC ist sowieso wesentlich besser.
     

Diese Seite empfehlen